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  1. Knowledge Base
  2. Installation Troubleshooting & Errors
  3. Errors: Installing Land F/X
  4. Error 1303: The Installer Has Insufficient Privileges to Access this Directory ... The Installation Cannot Continue (Installing or Uninstalling the Land F/X Workstation Component)

Setup Launcher Unicode Has Stopped Working (Installing the Land F/X Workstation Component)

Issue

You saw the following error when attempting to install one of our plugins or run the workstation installer file (setup_FXWorkstation.exe):

Setup Launcher Unicode has stopped working.

Setup Launcher Unicode has stopped working error

 

 

 

Cause

A Windows error is preventing the installer file from running properly.

 

 

Solution

1. Right-click the Land F/X workstation installer file (setup_FXWorkstation.exe).

You've likely downloaded this file to your desktop. Can't find the file? You can download it on our Workstation Installer page.

Right-click the file setup_FXWorkstation.exe

 

 

 

Troubleshoot compatibility menu option

2. Select the Troubleshoot compatibility option from the menu that opens.

 

 

 

3. The Program Compatibility Troubleshooter dialog box will open.

 

 

 

Select the option to Try recommended settings.

Program Compatibility Troubleshooter dialog box, Try recommended settings option

 

 

 

Test the Program button

4. In the next screen, click Test the Program.

 

 

The installer should now run correctly.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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