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  1. Knowledge Base
  2. 3D Rendering
  3. Errors: Revit
  4. Wizard Was Interrupted on the InstallShield Wizard (Installing the Planting F/X Plugin for Revit®)

ERROR DownloadFile / System.IO.DirectoryNotFoundException (Opening Revit®)

Issue

You saw an error that includes the following text upon opening Revit while using our Planting F/X for Revit Plugin.

ERROR DownloadFile

An error occurred downloading a file.

Error: System.IO.DirectoryNotFoundException: Could not find a part of the path ...

ERROR DownloadFile message

 

 

 

Cause

Example of a problematic folder path

Part of the folder path listed in the error message after Could not find a part of the path ... does not exist.

 

In this example, the path X:\Trees\Diagrammatic does not exist and is causing the error.

 

Because the plugin is sourcing this path from the location of your Library folder for families, this path had to be connected at some point before when you set it in your General Preferences, but it's now disconnected or deleted.

 

 

 

Solution

First, try opening Windows Explorer and navigate to your Revit Library folder path. A mapped drive will sometimes disconnect. If so, navigating there will refresh the connection, allowing it to work.

 

Still seeing the error? If so, talk to your office IT to ensure that drive is set up to load automatically when you start up your computer. If you navigate there and the folder doesn't exist, follow our steps to set up your library folder again.

 

If the drive in question is a shared drive and you can't navigate there, contact your office IT to troubleshoot the connection issue to the shared drive.

 

Revit® is a restricted trademark of Autodesk®.

Contact

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    San Luis Obispo, CA 93401
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Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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