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  1. Knowledge Base
  2. 3D Rendering
  3. General SketchUp Troubleshooting
  4. Plugin for SketchUp, Rhino, or Revit®: Clicking Tools Does Nothing

Plugin for SketchUp, Rhino, or Revit®: Clicking Tools Does Nothing

Issue

You're trying to use one of the Land F/X tools within SketchUp, Rhino, or Revit, but clicking the tool button does nothing.

 

Cause

Your library location for the plugin you're using is incorrect.

 

Solution

1. Follow our steps to create a new library location in:

  • SketchUp
  • Rhino
  • Revit
.

 

Suggested library folder locations include:

  • (your network server)/LandFX/SketchUp/Library (where your network server represents the actual name of your network server on its mapped letter drive – e.g., L:/drive)

Don't know your server name? Ask your IT administrator.

 

  • C:/Landfx/SketchUp/Library

 

  • C:/Users/(your computer)/Documents/SketchUp/Library (where your computer represents the actual name of your computer)

Find the name of your computer.

 

 

2. Once you've set up a folder location where the final folder is named Library, close the Settings window in your 3D plugin.

 

 

All Land F/X tools for that plugin should immediately work.

Ensuring that the SketchUp library points to a folder named Library and closing the Land F/X Settings dialog box in SketchUp

 

Revit® is a restricted trademark of Autodesk®.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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