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  1. Knowledge Base
  2. Admin
  3. Errors: Admin
  4. You Keep Receiving the Message "Your Land F/X Menu is Out of Date"

You Keep Receiving the Message "Your Land F/X Menu is Out of Date"

Issue

You've downloaded the latest Land F/X ribbons, but you keep receiving the following error message:

Your Land F/X menu is out of date. Would you like instructions on how to update it?

Your Land F/X Menu is Out of Date

Note: This is a separate issue from simply needing to load your Land F/X menus. You may even have attempted to load your menus and received this error message.

 

Cause

Your Land F/X menus are loading from the incorrect location. You'll need to unload them and then reload them from the correct path by completing the steps outlined below.

 

 

Solution

1. Type MENULOAD in the Command line, and press Enter.

 

 

 

Typing MENULOAD in the Command line

2. Unload the Land F/X menus by:

  • Clicking the LANDFX entry in the Loaded Customization Groups
  • Then clicking Unload.

 

 

 

The Loaded Customization Groups list should now NOT include a LANDFX entry.

Load/Unload Customizatin Groups dialog box, LANDFX not included in Loaded Customization Groups

 

 

3. Open the Options dialog box:

 

 

Manage ribbon, Options button

Manage ribbon, Options button

 

 

 

type Options in the Command line

 

 

 

 

right-click in the Command line and select Options from the menu

Tools menu

Tools pull-down menu

 

 

 

Options dialog box, Files tab, expanding the Support File Search Path

4. In the Options dialog box, select the Files tab.

 

Then click the plus (+) sign to the left of the Support File Search Path entry.

 

 

 

5. The Support File Search Path will expand.

 

Scroll down and click the entry that begins with C:/Landfx/menus.

 

Click Remove, then click Apply at the bottom of the dialog box.

Removing C:/LandFX/Menus from the Support File Search Path

 

 

 

6. Follow our steps to load the Land F/X menus again. You should now be able to use Land F/X.

File Loading – Security Concern Error

Did you see the following error message when trying to load your menus?

File Loading – Security Concern

An executable file was found outside of the trusted locations. What do you want to do?

An executable file was found outside of the trusted locations error

 

If you received this error, you'll need to add the menus folder to your trusted locations for AutoCAD.

Contact

  • Land F/X
  • PMB 351 3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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