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Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
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    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
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    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
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    • Purchase
  • Support
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  1. Home
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  4. Licensing
  5. Unable to Release Land F/X License

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    Unable to Release Land F/X License

    Updated on: May 17, 2022

    Issue

    You're unable to release a Land F/X license from your computer.

     

    For example, you might have been working on a desktop computer in your office but now need to move your license to a laptop to work remotely, and the desktop computer isn't allowing you to release the license

    Need help with managing your Land F/X licenses? See our Land F/X License Management documentation.

     

    Cause

    An Internet Explorer setting called Protected Browsing may be blocking your ability to release a license.

     

    Solution

     

    Internet Explorer Internet Options menu item

    Open Internet Explorer, and click the gear icon in the top right corner of the browser.

     

     

    Select Internet options from the menu that opens.

     

     

     

    In the Internet Options dialog box, select the Security tab.

     

     

    Uncheck the Enable Protected Mode box (pictured to the right).

    Internet Options dialog box, Enable Protected Mode box option unchecked

     

     

     

    You should now be able to release a license successfully.

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
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    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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