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Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
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    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
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  1. Home
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  4. Preferences & Customization
  5. Changes to Our Default Preference Sets (March 2018)

    You Cannot Open or Access Your Land F/X Preferences and Your Office Has Cloud Data

    Updated on: October 09, 2024

    Issue

    You are unable to open one or more of your Land F/X Preferences screens and your license has our Cloud Data option.

    If your office does not have Cloud Data, the solution below will not apply to your office. Don't know whether your office has Cloud Data? Ask your IT administrator.

    Cause

    This issue can occur if your Support ID is deleted from the file that controls your Cloud Data.

     

    Solution

    You can quickly resolve this issue by following our Enterprise steps (Step 4 in our Switch to Cloud Data article).

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
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    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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