Skip to main content
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Home
  2. Knowledge Base
  3. F/X CAD & AutoCAD
  4. Errors: F/X CAD & AutoCAD
  5. Infection Detected! Land F/X Has Detected a Virus-Like Contamination in This File: RegApps Corruption

    []

    Error Querying Data: Got Error 28 from Storage Engine

    Updated on: April 15, 2022

    Issue

     

     

    You received an error message similar to the following:

    Error querying data: Got error 28 from storage engine.

    Got Error 28 from Storage Engine

     

     

    Cause

    This error applies to Land F/X users with Local Data (using a MySQL database), and is specifically related to not having disk space to write to the database. 

     

     

    Solution

    Have your IT admininstrator:

     

    1. Verify that your server's drive has sufficient free space.

     

    2. Follow our steps to clear the temporary files and folders from your server and workstation. 

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
    Email Logo Facebook Logo Instagram Logo LinkedIn Logo
    Land F/X Logo

    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

    • Portal
    • Products
    • Support
    • Videos
    • Who We Are