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  1. Home
  2. Knowledge Base
  3. F/X CAD & AutoCAD
  4. System Performance
  5. F/X CAD 2026 Does Not Open

    AutoCAD, F/X CAD, or Civil 3D Crashing or Freezing When You Open a Drawing

    Updated on: April 21, 2026

    Issue:

    CAD is freezing, crashing, or failing to respond when you open a drawing.

     

     

    Causes:

    The issue is resulting from an update to Microsoft Windows 11.

     

     

    Solution:

    Step 1: Disable the BITS Windows Service.

    1A. Open the Windows Start menu.

     

    1B. Type CMD in the text field.

    Windows Start menu, Command Prompt entry

     

     

     

    Windows Start menu, right-clicking the Command Prompt option and selecting the Run as administrator menu option

    1C. Right-click the Command Prompt entry in the menu and select Run as administrator from the menu that opens.

     

     

    1D. Copy and paste the following code at the Command prompt, then press Enter. (This step will disable the BITS Windows Service.)

    sc config BITS start= disabled

     

     

    Step 2: Remove the Windows update causing the issue.

    Follow our steps to:

    • 2A. Open the Windows Updates settings
    • 2B. Turn off the Windows Updates

     

    • 2C. Uninstall Windows updates, taking care to uninstall the following updates:
      • KB5082417
      • KB5083769

     

     

    2D. Restart your computer.

     

    You should be able to open a drawing without CAD freezing.

    CAD still freezing?

    See our general troubleshooting steps for CAD freezing, crashing, or failing to respond.

    Uninstalling Windows Updates KB5082417 and KB5083769

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    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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