Land F/X
  • Portal
  • Products
    • Design F/X
    • Planting F/X
    • Irrigation F/X
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Lighting
    • Plugin for Rhino®
    • Manufacturer Connection
    • Academic
  • Support
  • Videos
  • Who We Are
  • Trial
  • Purchase
Land F/X
  • Portal
    • Dashboard
    • Account
    • Licenses
    • Data
    • Support
  • Products
    • Design F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
    • Remote Assistance
  • Videos
    • Power Tips
    • Webinars
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Knowledge Base
  2. Installation Troubleshooting & Errors
  3. Errors: Installing Land F/X
  4. Error Accessing Network Path (Installing the Land F/X Workstation Component)

Error 1304: Error Writing to File (Installing a Land F/X Plugin on an Office Server)

Issue

You tried to install one of our plugins on an office server and received an error message similar to the following:

Error 1304 error writing to file \\servername\landfx\_menus_\2015\landfx_light.dll

 

Error 1304 message

 

Cause

This error indicates that a Land F/X user in your office is still loading the Land F/X menus from the server rather than from a local location for menu files. This will prevent the automatic Land F/X Workstation installer (the file setup64.exe) from running.
 

 

Solution

You have two options:

 

Option #1:

Have all users of our software in your office shut down CAD, then run the Land F/X Workstation installer on each machine.

 

Option #2:

Use our manual workstation setup steps to configure the machine manually. (Note: This manual process will complete all the steps that setup64 automates.)

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
Email Logo Facebook Logo Instagram Logo LinkedIn Logo
Land F/X Logo

Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

  • Portal
  • Products
  • Support
  • Videos
  • Who We Are