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  1. Knowledge Base
  2. Installation Troubleshooting & Errors
  3. Errors: Installing Land F/X
  4. Error Accessing Network Path (Installing the Land F/X Workstation Component)

Could Not Access Network Location \Hewlett-Packard\\ (Installing a Land F/X Plugin)

Issue

When installing one of our plugins, you saw the following error message:

Could not access network location \Hewlett-Packard.

Could not access network location \Hewlett-Packard message

 

 

Cause

Software on Hewlett-Packard computers can sometimes create problematic entries in the registry that cause this error.

 

 

Solution

Open the Windows Run dialog box by pressing the Windows + R keys (Windows computers) or the Command + R keys (Macs using Parallels or Boot Camp).

 

 

 

In the Run dialog box, type regedit in the Open field, then click OK.

Tying Regedit in the Open field in the Run dialog box

 

 

 

Do you want the following program to make changes to your computer? message

If you see a dialog box that asks whether you want the Registry Editor to make changes to your computer, click Yes if you wish to proceed.

 

 

 

The Registry Editor will open. Expand the HKEY_LOCAL_MACHINE folder by clicking the arrow to the left of the folder name. Continue expanding folders to open the following two folder paths:

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\

 

 

 

 

 

In each of these folder locations, look for an entry in the Name column titled InstallLocation REG_SZ \Hewlett-Packard\\.

 

InstallLocation REG_SZ \Hewlett-Packard\\ entry in the Name column

 

 

 

In each of the folder paths shown above, right-click this entry and select Delete from the menu that opens.

Selecting Delete from the menu that opens when right-clicking

 

 

 

Run the installer again.

Did you see an error message saying The Wizard was interrupted during the Database Installation step of the installation process? If so, here's what to do.

 

The Wizard was interrupted error

See Steve Friedl's Weblog for more information on this solution.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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