sales@landfx.com
  +1 805-541-1003

Wizard Was Interrupted Error on the InstallShield Wizard (Installing the Land F/X Workstation Component)

Issue

You received an error message that The Wizard Was Interrupted before F/X Workstation could be completely installed on the InstallShield Wizard Completed screen, at the end of the installation steps for the Land F/X Workstation component.

 

 

 

Cause

A problem with the F/X Workstation installer is preventing the installation from completing.

 

 

Solution

1. Cancel the installation.

 

2. Verify that you have the latest F/X Workstation installer by checking the date of the installer download on our F/X Workstation installer page against the Date Modified of the setup64 file in your LandFX folder.

 

 

 

3. If you don't have the latest version of our F/X Workstation installer, download and run the latest version.

 

Still getting the error? Move on to the next step.

 

4. Open the File Explorer and type %temp% into the address box.

 

 

 

5. The Temp folder will open.

 

Organize the files by Date modified.

 

Locate the most recent file with the extension LOG.

 

 

6. Send us a technical support ticket that includes the following items:

  • This most recent log file as an attachment
  • An explanation that you received the Wizard was interrupted error while attempting to install the F/X Workstation component.

Our technical support team will use this log file to diagnose the issue and help you resolve it.

Last modified on Nov 16, 2018

Contact

  • Land F/X

Our software tailors AutoCAD to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

Log in to landfx.com:

Username:

Password: