Land F/X
  • Portal
  • Products
    • Design F/X
    • Planting F/X
    • Irrigation F/X
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Lighting
    • Plugin for Rhino®
    • Manufacturer Connection
    • Academic
  • Support
  • Videos
  • Who We Are
  • Trial
  • Purchase
Land F/X
  • Portal
    • Dashboard
    • Account
    • Licenses
    • Data
    • Support
  • Products
    • Design F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Knowledge Base
  2. Admin
  3. Errors: Admin
  4. This Workstation Does Not Appear to Be Configured Correctly for Land F/X (Opening AutoCAD or F/X CAD)

Error Adding Extended Data (Using Nuke Tool or Working With Plants)

Issue

You received one of the following error messages:

Error adding extended data to entity.

 

Error adding extended data to entity

 

or

 

Error adding extended data. Land F/X has detected corruption in this drawing.

You might receive this second error after running the Nuke tool on a drawing you knew was corrupt. In this case, you may be unable to open the QUARANTINE drawing, which the Nuke tool creates as a backup. In the Nuked drawing, you may be receiving the error message when you attempt to use one of the Land F/X tools. For example, you may be attempting to place or label plants and this error pops up each time.

 

Cause

This error can result from:

  • A plant data mismatch
  • Using a single Group Label to call out more than 1,800 individual trees or shrubs (the system max)
  • A massively corrupt drawing, requiring your to clean your drawing with our Nuke tool

If you saw this error after running the Nuke tool, you'll need to run the Recover command to recover the original drawing.

 

 

Solution

1. Follow our steps to check for and correct a plant data mismatch.

 

Still getting the error? Move on to Step 2.

 

2. Check your drawing to find out whether a group of more than 1,800 plants has been labeled with the same Group Label. If so, correct the issue by either:

  • Adding your shrubs as Shrub Area or groundcovers, placing them as hatches, and labeling the hatches (using our Label Single Plant tool for one planting hatch, or Label by Connecting Line or Label by Connecting Arc for several hatches at a time), or
  • Relying on the Plant Schedule to list quantities, labeling single plants here and there for identification

 

Not finding labeled groups of plants exceeding 1,800? Or still getting the error after correcting the issue? Move on to the next step.

 

3. Follow our steps to clean your drawing and all Xrefs.

When you clean your drawing, you'll use either our Nuke tool or our manual drawing cleanup steps. Keep in mind that the Nuke tool will delete all Layout tabs from your drawing. If you need to maintain your layout tabs, use our manual drawing cleanup steps instead.

Still receiving this error after running the Nuke tool and can't open the QUARANTINE drawing? Run the Recover command (type Recover in the Command line).

 

Recover the QUARANTINE drawing. Open this drawing, and run the Nuke tool on it again.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
Email Logo Facebook Logo Instagram Logo LinkedIn Logo
Land F/X Logo

Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

  • Portal
  • Products
  • Support
  • Videos
  • Who We Are