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    Unable to Access Your Land F/X Network Drive (LandFX Folder)

    Updated on: May 13, 2022

    Issue

    You are having problems accessing, seeing, or finding the network drive that contains your LandFX folder. For example, you may be:

    • Unable to see the letter drive or server you've mapped for your LandFX folder
    • Having difficulties remoting into your LandFX folder on a VPN
    • Experiencing any type of issue accessing your LandFX folder on your office network

     

     

    Cause

    This issue is a result of your network setup, as opposed to a problem with our software. Ask your system administrator for help in determining a solution.

     

     

     

    Solution

    1. Determine the name of your database server (the network drive that contains your LandFX folder):

     

    Open Windows Explorer. You should see the server under the Network heading.

     

    Windows Explorer, Network heading listing server

     

     

    2. Follow our instructions to ping your server.

    Can’t reach the server? You may be experiencing be a firewall issue, or the server may be down. Contact your system administrator.

     

     

    3. If you can ping the server’s IP address, navigate to it:

     

    Open Windows Explorer, and type \\***Server Name*** in the address bar, substituting your actual server name for "***Server Name***."

     

    Searching for server name in Windows Explorer

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
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    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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