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  1. Knowledge Base
  2. F/X CAD & AutoCAD
  3. Errors: F/X CAD & AutoCAD
  4. Catalog File 'SupportAcFields.fdc' is Not Found (Opening AutoCAD or F/X CAD)

All of the Possible Directories for Storing Temporary Files Either Do Not Exist or are Readonly (Opening AutoCAD or F/X CAD)

Issue

You saw the following error message when opening AutoCAD or F/X CAD:

All of the possible directories for storing temporary files either do not exist or are readonly. Please correct this situation before running AutoCAD again.

Directory Error Message

 

 

 

Cause

This error can have several possible causes, including:

  • An issue with PDF files used in your drawing
  • A problem with your Windows user profile
  • A full temporary files folder

 

 

 

Solution

Special cases

Before moving on to the general solution steps below, address any of the following special cases that apply:

 

• You're only seeing the error when you open specific drawings.

Solution: Close CAD, open the folder where your drawing is saved, and look for a subfolder named PDF Images within that same folder. If you see a PDF Images subfolder, rename it.

 

 

• You're seeing this error when switching to or from specific layout tabs in your drawing.

Solution: Follow the Autodesk steps to repair a corrupt drawing file.

 

Then delete and re-create any layout tabs that are generating the error.

 

 

• You're running AutoCAD 2019.

Solution: Install the AutoCAD 2019.1.2 or AutoCAD LT 2019.1.2 update from the Autodesk Desktop App. More information

 

 

Still seeing the error when you open CAD after addressing any or all of these special cases? Move on to the solution steps below.

 

 

 

If none of the special cases listed above apply to you, or if you've addressed them and you're still seeing the error, here's what to do:

 

Step 1: Delete your temporary files and folders.

Close CAD and follow our steps to delete your temporary files and folders.

 

Still getting the error when you open CAD? Move on to the next step.

 

 

 

Step 2: Rename the RSA folder.

Close CAD and navigate to the folder path C:\Users\Username*\AppData\Roaming\Microsoft\Crypto\RSA

*Where username is your computer username.

 

If you see only one subfolder in this location, add _BAK to the end of its name.

 

Add BAK to the end of its name

If you see more than one subfolder in this location, type CMD in the Windows Start menu and select the Command Prompt option from the top of the menu.

 

In the Command Prompt, copy and paste the following text after your username as shown below, then press Enter.

whoami /user

 

Copy and paste the following text

 

 

 

Note the text that appears

After you've pressed Enter, note the text that appears beneath SID.

 

Navigate to the folder path shown above, and locate the subfolder with this same name. Rename that folder by adding _BAK to the end of its name as shown above.

 

 

 

Still seeing the error when you open CAD? Move on to the next step.

 

 

 

Step 3: Open CAD using a different administrator account.

Close CAD and create a new local administrator account.

 

Open CAD from within this account. Still getting the error? Move on to the next step.

 

 

 

Step 4: Run CAD as an administrator.

Close CAD, then right-click the icon for your AutoCAD or F/X CAD installation and select Run as administrator from the menu that opens.

select run as administrator

 

 

 

Still seeing the error when you open CAD? Move on to the next step.

 

 

 

Step 5: Address restricted user access.

Close CAD, then verify that you have the proper permissions for all the folders and registry keys listed in our User Permissions Required by AutoCAD or F/X CAD article.

 

Still seeing the error when you open CAD? It's time to submit a technical support ticket to our team. When creating your ticket, let us know that you've attempted these troubleshooting steps.

 

For reference, see the official Autodesk article on this error.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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