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  1. Knowledge Base
  2. Site & Details
  3. Blocks
  4. Graphics Missing or Unavailable in Dialog Box

Graphics Missing or Unavailable in Dialog Box

Issue

You tried to place a graphic block using one of our graphic libraries, but some of the graphics are missing from the dialog box, as in the example shown below.

 

This issue may be occurring with any of our block libraries, including Plan Graphics, Elevation Graphics, or Discipline Graphics (pictured below).

 

Graphics missing from dialog box

 

 

 

Cause

This issue can occur if your Support ID has been removed from the _install_.xml in your LandFX folder.

 

 

Solution

1. Close CAD.

 

 

 

2. Navigate to your LandFX folder. If you have a single-user installation, it will be on your C: drive. In a multi-user office, it will be on your central server (pictured to the right) or a shared online location.

 

 

Locate and double-click the file _install_.xml within that folder.

_install_.xml file in LandFX folder

 

 

 

_install_.xml file opened in text editor application

3. The file will open in a text editor application, such as Notepad.

 

 

Your Support ID should be listed in the top line. If not, type it in where shown to the left.

Find your Support ID.

 

Once you've entered your Support ID, save and close the file. You should now be able to access your graphic libraries normally.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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