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  1. Home
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  4. Errors: Site & Details
  5. The Hatch No Longer Exists (Opening a Drawing or Placing a Custom Hatch)

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    The Hatch No Longer Exists (Opening a Drawing or Placing a Custom Hatch)

    Updated on: May 23, 2022

    Issue

    You saw the following error message when either opening a drawing or placing a custom hatch:

    The hatch no longer exists

     

    Cause

    Any custom hatch patterns saved into our system are linked to a PAT file. If the location of the PAT file changes, the link to the hatch saved into our system will become broken, which will in turn prevent the hatch from functioning properly.

     

    Solution

    1. Find the PAT files for your custom hatches and verify that they're in a letter drive pathed location (or in the LandFX/patterns folder)

    How to map a letter drive to the LandFX folder

     

    2. Re-save the hatches back into the system following our guidelines for saving custom hatches.

     

    You should now be able to open drawings containing your hatches, and work with your hatches, without seeing the error.

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
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    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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