Land F/X
  • Portal
  • Products
    • Design F/X
    • Planting F/X
    • Irrigation F/X
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Lighting
    • Plugin for Rhino®
    • Manufacturer Connection
    • Academic
  • Support
  • Videos
  • Who We Are
  • Trial
  • Purchase
Land F/X
  • Portal
    • Dashboard
    • Account
    • Licenses
    • Data
    • Support
  • Products
    • Design F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
    • Remote Assistance
  • Videos
    • Power Tips
    • Webinars
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Knowledge Base
  2. Site & Details
  3. Hatches
  4. A Placed Hatch Looks Different from Its Thumbnail Preview, or the Hatch Database Looks Different

Hatch Libraries are Blank, or Hatch Patterns Missing, After Running the Land F/X 19.21 Update (June 2023)

Issue

Your hatch library is blank after you ran Land F/X update 19.21 (June 2023).

 

You might have attempted to select a hatch pattern when using our Hatch tool, or for a Reference Note, groundcover, Shrub Area, or irrigation hatch, and the thumbnail previews are blank in the Hatch dialog box.

Hatch dialog box with blank preview thumbnail slides

 

 

 

Cause

While installing the update, you may have:

  • Been without Internet access, or
  • Lacked Write access to the folder LandFX\Hatch

 

 

 

Solution

1. Verify that you have Read/Write permissions for the LandFX folder and all subfolders (or at least the Hatch subfolder:

  • Multi-User Land F/X installations
  • Single-User Land F/X installations

 

 

 

Deleting the XML file for a hatch type in the folder LandFX\Hatch

2. Navigate to the folder LandFX\Hatch.

 

Delete the XML (.xml) file in that location that corresponds to the hatch type you're trying to place (example: site.xml if you're attempting to place a site hatch. Right-click the XML file, then select the trash can icon or Delete option from the menu that opens.

 

Try selecting a hatch pattern again. You should now see the correct hatch patterns in the Hatch dialog box.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
Email Logo Facebook Logo Instagram Logo LinkedIn Logo
Land F/X Logo

Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

  • Portal
  • Products
  • Support
  • Videos
  • Who We Are