Skip to main content
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Home
  2. Knowledge Base
  3. Installation Troubleshooting & Errors
  4. Errors: Installing Land F/X
  5. Windows Cannot Access the Specified Device, Path, or File ... (Running the F/X Workstation Installer)

    []

    Error Reading Setup Initialization File (Installing the Land F/X Workstation Component)

    Updated on: May 04, 2022

    Issue

    When attempting to run the Land F/X Workstation installer (setup_FXWorkstation.exe), you received the following error message:

    Error reading setup initialization file

    Error reading setup initialization file message
     

    Cause

    This issue can often occur as a result of an antivirus program on your computer that is blocking the Land F/X installer.

     

    Solution

    1. Disable your antivirus software temporarily.

    If you have the antivirus program Avast, you can disable Avast by following the steps linked here.

     

    2. Clear your temporary files and folders.

     

    3. Try running the Land F/X Workstation installer again.

     

    Still getting the error message? Move on to the next step.

     

     

    4. Copy the Land F/X Workstation installer file (setup_FXWorkstation) to your desktop, and run it from your desktop.

     

    Still getting the error message? Move on to the next step.

     

     

    5. Complete our manual installation of the Land F/X Workstation instructions. These steps should resolve the issue.

     

    6. Don't forget to re-enable your anti-virus software.

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
    Email Logo Facebook Logo Instagram Logo LinkedIn Logo
    Land F/X Logo

    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

    • Portal
    • Products
    • Support
    • Videos
    • Who We Are