Land F/X
  • Portal
  • Products
    • Design F/X
    • Planting F/X
    • Irrigation F/X
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Lighting
    • Plugin for Rhino®
    • Manufacturer Connection
    • Academic
  • Support
  • Videos
  • Who We Are
  • Trial
  • Purchase
Land F/X
  • Portal
    • Dashboard
    • Account
    • Licenses
    • Data
    • Support
  • Products
    • Design F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
    • Remote Assistance
  • Videos
    • Power Tips
    • Webinars
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Knowledge Base
  2. Installation Troubleshooting & Errors
  3. Errors: Installing Land F/X
  4. Error Accessing Network Path (Installing the Land F/X Workstation Component)

Error Writing my.ini File / Error Starting Service (Installing a Land F/X Plugin)

Issue

When installing one of our products, you received one of the following error messages:

  • Error writing my.ini file
  • Error starting service

 

Cause

These errors are caused by an issue with the installation of the MYSQL database.

You should only see one or both of these errors when installing using our Local Data option.

 

Solution

You can resolve either of these errors by completing the following steps:

 

1. Cancel the installer

 

2. Open the Programs and Features utility within your Control Panel, and uninstall the file MySQL Server 5.5.

 

3. Delete the LandFX folder from the location where you chose to put it when installing.

 

4. Verify that your hidden files and folders are visible.

 

5. Delete the following files:

  • C:\Program Files\MySQL\MySQL 5.5 Server
  • C:\ProgramData\MySQL
  • C:\Program Files (x86)\MySQL\MySQL 5.5 Server

ProgramData is a hidden folder. You'll only be able to see it and delete these files if your hidden files and folders are visible.

 

6. Follow our steps to open the Command prompt. Copy and paste the following text at the Command prompt, then press Enter.

sc delete MySQL

 

This step will remove the MySQL service from your computer. Don't worry – the MySQL service will be reinstalled when you run the Land F/X installer.

 

7. Run the installer again. It should now go through without issue.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
Email Logo Facebook Logo Instagram Logo LinkedIn Logo
Land F/X Logo

Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

  • Portal
  • Products
  • Support
  • Videos
  • Who We Are