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  1. Knowledge Base
  2. Admin
  3. Errors: Admin
  4. This Workstation Does Not Appear to Be Configured Correctly for Land F/X (Opening AutoCAD or F/X CAD)

You Can Not Modify Templates or Deactivated Projects (Restoring a Project)

Issue

While attempting to restore a project into your Land F/X project list, you saw the following error message and are unable to finish restoring the project:

You can not modify templates or deactivated projects

You can not modify templates or deactivated projects

 

 

 

Cause

 

Project number

 

Existing project with same number

You're likely attempting to keep the project number the same as the number that's already set in your project list in order to replace an existing version of that same project.

 

That existing project has its permissions set in such a way that you don't have permission to make changes to it. As a result, you won't be able to replace the existing project.

 

 

 

Solution

1. Open the existing project from the project list.

Opening existing project

 

 

 

Project Manager, Permissions tab

2. Select the Permissions tab in the Project Manager.

 

You now have three options for giving yourself permission to change the project:

  • Option 1: Add yourself to the project permissions so you have access.
  • Option 2: If the project is set to By user (pictured) or Read Only, set it to Read/write.

Don't have permission for either of these options? Ask your CAD manager.

 

  • Option 3: Delete the project entirely from the list. You should then be able to restore the new version.

Make sure to confirm these changes with your CAD manager before carrying out this option.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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