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  1. Knowledge Base
  2. F/X CAD & AutoCAD
  3. Errors: F/X CAD & AutoCAD
  4. Catalog File 'SupportAcFields.fdc' is Not Found (Opening AutoCAD or F/X CAD)

License Checkout Timed Out. What Do You Want to Do? (Opening AutoCAD or F/X CAD)

Issue

Upon launching F/X CAD or AutoCAD, you saw the following error message: License checkout timed out. What do you want to do?.

License checkout timed out

 

 

 

Cause

This issue can result from either a Windows update or an Autodesk Access update applied to your computer that prevents the Autodesk Licensing Service from functioning normally.

 

 

 

Solution

Step 1: Uninstall and reinstall the Autodesk Genuine Licensing Service.

1A. Ensure that F/X CAD or AutoCAD is completely closed.

 

1B. Uninstall the Autodesk Licensing service:

     • 1Bi. In File Explorer, navigate to the location C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing

If you don't see an AdskLicensing folder in this location, move on to Step 1C.

 

     • 1Bii. Right-click the file uninstall.exe, then select Run as administrator from the menu that opens.

 

     • 1Biii. Wait until all files in the folder delete themselves, which should take a minute or two.

 

1C. Download and install the latest version of the Autodesk Licensing Service.

 

1D. Open F/X CAD or AutoCAD. If you don't see the error, you've resolved the issue.

 

1E. If you still see the error upon opening CAD, your next step should be to uninstall and reinstall CAD.

 

Still seeing the error when you open CAD? If so, move on to the next step.

 

 

Step 2: Register and deregister CAD manually with the Helper Tool.

2A. Follow our steps to verify that the Autodesk Desktop Licensing Service is running properly.

 

 

2B. Download the F/X CAD PIT files (installation files_ using the link below.

 

Right-click the link, then select Save link as or Save target as. Download the file to a location where you can easily locate it, such as your computer desktop.

 

F/X CAD PIT files

 

 

2C. Locate the F/X CAD PIT files zip file you just downloaded, and double-click it to extract it.

 

 

F/X CAD PIT files folder

2D. You'll now see a folder named F/X CAD PIT files in the same location where you saved the zip file.

 

Open the subfolder that corresponds to your version of CAD (for example, FX CAD 2025).

 

 

2E. Copy the AutoCADConfig.pit file in this location.

 

AutoCADConfig.pit file

 

 

2F. Paste the copied file to the following location on your computer:

C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper

 

C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper location

You may need to have hidden files and folders enabled to be able to see this location.

 

 

2G. Open a command line window as an administrator: Press the WIN + R keys. Type CMD in the dialog box that opens, then press the CTRL + SHIFT + Enter keys.

 

 

2H. Click to expand the F/X CAD users or AutoCAD users section below, then follow the instructions within the expanded section.

 

F/X CAD users

 

F/X CAD users: Copy the command listed below that pertains to your year version of F/X CAD. Paste the copied text into the command line, then press Enter to run the command.

 

F/X CAD 2025:

"C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AdskLicensingInstHelper.exe" register -pk 001Q1 -pv 2025.0.0.F -cf "C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AutoCADConfig.pit" -el US

 

 

F/X CAD 2024:

"C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AdskLicensingInstHelper.exe" register -pk 001P1 -pv 2024.0.0.F -cf "C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AutoCADConfig.pit" -el US

 

F/X CAD 2023:

"C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AdskLicensingInstHelper.exe" register -pk 001O1 -pv 2023.0.0.F -cf "C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AutoCADConfig.pit" -el US

 

F/X CAD 2022:

"C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AdskLicensingInstHelper.exe" register -pk 001N1 -pv 2022.0.0.F -cf "C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AutoCADConfig.pit" -el US

 

F/X CAD 2021:

"C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AdskLicensingInstHelper.exe" register -pk 001M1 -pv 2021.0.0.F -cf "C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AutoCADConfig.pit" -el US

 

 Close

 

 

 

AutoCAD (not F/X CAD) users

 

AutoCAD (not F/X CAD) users: Copy the command listed below and paste it into the command line. Before pressing Enter to run the command, make the following changes:

  • Change product key to the specific product key for your year version of AutoCAD. How to look up your AutoCAD product key
  • Change year to your year version of AutoCAD. (For example, if you have AutoCAD 2025, change year to 2025)

 

"C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AdskLicensingInstHelper.exe" register -pk product key -pv year.0.0.F -cf "C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AutoCADConfig.pit" -el US

 

After pasting the command and changing the product key and year within it as described above, press Enter to run the command.

 

 Close

 

 

 

 

2i. Open CAD again. You will be asked to activate again. Just click Enter Serial and then enter your CAD Serial Number and follow the prompts.

 

You should now be able to use F/X CAD again.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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