License Checkout Timed Out. What Do You Want to Do? (Opening AutoCAD or F/X CAD)
Issue
Upon launching F/X CAD or AutoCAD, you received the following error message: License checkout timed out. What do you want to do?.
Cause
You're experiencing an issue with your license type.
Solution
Your solution will depend on your year version of CAD.
1. First, try running the Autodesk Troubleshooting Tool for this error. Follow the prompts to allow the tool to troubleshoot the error.
Not finding a source or soluttion of the error when using the Troubleshooting tool? Move on to the next step.
2. Download, unzip, and install the ADSK Licensing Service Update 12.1.0.7121.
The download will result in a zip file named AdskLicensingInstaller-win-12.2.0.17_0.zip. Double-click this file to unzip it, then double-click the resulting AdskLicensing-installer.exe file to run it.
3. Run the most recent update for the Autodesk Single Sign On Component:
3A. Close every Autodesk product currently running on your computer.
3B. Open the Windows Start menu, search for Task Manager, and select the Task Manager option from the menu.
3C. In the Task Manager, end the AdSSO.exe process if it's still running.
3D. Open the Autodesk Desktop App and sign in to your Autodesk account.
3E. Select the My Updates tab.
3F. You'll see an update notification named Autodesk Single Sign On Component 2020 13.4.4 Update. Click the Update button and allow the update to finish.
4. Restart CAD. You should now be able to open CAD without seeing the error.
Still seeing the error? See the additional advanced troubleshooting steps in the official Autodesk article for this issue.
Close
1. Download and install the Autodesk Licensing Certificate Installer.
2. Download and install the ADSK Licensing Service Update 11.0.
3. Restart CAD. You should now be able to open CAD without seeing the error.
Close
For the 2020 version, this solution only applies to F/X CAD.
You can resolve this issue by downloading and running our F/X CAD License Reset tool, linked below. Click the following link to download the tool.
A file named FXCADLicenseReset.exe will download to the location where you normally download items, such as your Downloads folder or desktop.
Locate and run (double-click) this file to reset your F/X CAD license and resolve the error.
If you previously had F/X CAD 2020 activated, you will need to re-enter your Product Key and Serial Number, as you did when you originally activated the software. F/X CAD should be able to locate your previously activated license based on this information.
Your Product Key and Serial Number will be in a purchase email you received from Land F/X upon purchasing F/X CAD 2020. Don't have your Product Key and Serial Number? Reach out to us via a technical support ticket, and our team will provide them to you.
If you ran the F/X CAD License Reset Tool and it's not resolving the issue, your next step should be to change your F/X CAD license type.
Close